DevX Home    Today's Headlines   Articles Archive   Tip Bank   Forums   

Results 1 to 2 of 2

Thread: asp using iis aplications (vb6)

  1. #1
    Brian Blanchard Guest

    asp using iis aplications (vb6)


    I'm having troubles getting started. no matter what I do when I run the application
    I get an error page from IE5 saying page cannot display. if anyone has encountered
    this problem, or knows of some setup issue i may have missed please let me
    know

  2. #2
    Liam Grossmann Guest

    Re: asp using iis aplications (vb6)


    Brian,

    there could be a number of issues.

    1) Have you installed IIS and is it running?
    2) Have you copied the ASP pages to the web server directly (i.e. in Visual
    Interdev, run in Master mode as opposed to Local mode).
    3) Page down the error page to see what the error is. Perhaps you have a
    syntax / runtime error in the ASP or a COM object you are calling. If so,
    there will be diagnostic information there.

    Hope this helps.

    Liam
    http://www.vbexpress.com

    "Brian Blanchard" <BBlanchard@netcom-stl.com> wrote:
    >
    >I'm having troubles getting started. no matter what I do when I run the

    application
    >I get an error page from IE5 saying page cannot display. if anyone has encountered
    >this problem, or knows of some setup issue i may have missed please let

    me
    >know



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
HTML5 Development Center
 
 
FAQ
Latest Articles
Java
.NET
XML
Database
Enterprise
Questions? Contact us.
C++
Web Development
Wireless
Latest Tips
Open Source


   Development Centers

   -- Android Development Center
   -- Cloud Development Project Center
   -- HTML5 Development Center
   -- Windows Mobile Development Center